Server Error
Incident Report for Dubb
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 16:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 16:14 UTC
Investigating
We are currently investigating the issue.
Posted Dec 28, 2020 - 16:13 UTC
This incident affected: DigitalOcean web server.