Website down
Incident Report for Dubb
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 14:46 UTC
Update
The service is partial recovered, we are still investigating
Posted Jul 13, 2021 - 14:27 UTC
Investigating
We are current investigating
Posted Jul 13, 2021 - 14:01 UTC
This incident affected: DigitalOcean web server.